aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2008-12-05 09:17:45 +0100
committerMax Kellermann <max@duempel.org>2008-12-05 09:17:45 +0100
commitbdb1e073eeb877273585bfa9ec4d3c755bc6e0a0 (patch)
tree7b2063488be562b991a90c52e55f399af8bf1db4 /Makefile.am
parent1dcd68308ca075e3524a2f33d32d7dccaa11d491 (diff)
downloadmpd-bdb1e073eeb877273585bfa9ec4d3c755bc6e0a0.tar.gz
mpd-bdb1e073eeb877273585bfa9ec4d3c755bc6e0a0.tar.xz
mpd-bdb1e073eeb877273585bfa9ec4d3c755bc6e0a0.zip
Makefile.am: distribute the lyrics plugins even when they are disabled
The source tarball should always contain all files. The lyrics plugins were not distributed when the plugin was disabled in the last configure run.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3fa8f41a0..9e4e6a259 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,12 +25,12 @@ sparse-check:
# lyrics plugins
#
-if ENABLE_LYRICS_SCREEN
-
lyrics_plugins = hd.sh leoslyrics.py lyricswiki.rb
EXTRA_DIST += $(addprefix lyrics/,$(lyrics_plugins))
+if ENABLE_LYRICS_SCREEN
+
install-exec-local:
install -m 0755 -d $(DESTDIR)$(lyrics_plugin_dir)
cd lyrics && install -m 0755 $(lyrics_plugins) $(DESTDIR)$(lyrics_plugin_dir)