aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-02-28 15:12:24 +0100
committerMax Kellermann <max@duempel.org>2009-02-28 15:12:24 +0100
commitb55d9fcdb8a4ad0164f34f45d523bf165bcb496d (patch)
treee1db81d9eb41629ee342d2a15e32e0f4091cabc3 /Makefile.am
parent0fcb7dc65cea3c72fad8a8b261f5a6a324a3bd33 (diff)
downloadmpd-b55d9fcdb8a4ad0164f34f45d523bf165bcb496d.tar.gz
mpd-b55d9fcdb8a4ad0164f34f45d523bf165bcb496d.tar.xz
mpd-b55d9fcdb8a4ad0164f34f45d523bf165bcb496d.zip
socket_util: added function sockaddr_to_string()
Create the socket_util.c library, the first function is sockaddr_to_string(): it converts a sockaddr struct to a string containing the IP address in a human-readable form.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 55e64a046..aca80fd33 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -113,6 +113,7 @@ mpd_headers = \
src/song_save.h \
src/song_sticker.h \
src/songvec.h \
+ src/socket_util.h \
src/state_file.h \
src/stats.h \
src/sticker.h \
@@ -201,6 +202,7 @@ src_mpd_SOURCES = \
src/song_print.c \
src/song_save.c \
src/songvec.c \
+ src/socket_util.c \
src/state_file.c \
src/stats.c \
src/tag.c \