aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2008-10-16 15:00:02 +0200
committerMax Kellermann <max@duempel.org>2008-10-16 15:00:02 +0200
commitb2839540d6b93c682b30ec3b15b011e08edaa1d2 (patch)
treeba626a533bc509863221639109cc0fbac8afdf10 /Makefile.am
parentc0a9ef980f94f12fdd9ba7d1949b2a05111b5ade (diff)
downloadmpd-b2839540d6b93c682b30ec3b15b011e08edaa1d2.tar.gz
mpd-b2839540d6b93c682b30ec3b15b011e08edaa1d2.tar.xz
mpd-b2839540d6b93c682b30ec3b15b011e08edaa1d2.zip
Makefile.am: fix automake 1.6 errors
When building with the ancient automake 1.6 version, the following errors occur: Makefile.am:5: invalid variable `doc_DATA' doc/Makefile.am:2: invalid variable `doc_DATA' This patches renames some internal variables.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index eb346693f..3b101edb2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,8 +2,8 @@ ACLOCAL_AMFLAGS = -I m4
AUTOMAKE_OPTIONS = foreign 1.6
SUBDIRS = src doc
-doc_DATA = README UPGRADING
-EXTRA_DIST = COPYING $(doc_DATA) m4 autogen.sh scripts .gitignore
+docs = README UPGRADING
+EXTRA_DIST = COPYING $(docs) m4 autogen.sh scripts .gitignore
sparse-check test:
$(MAKE) -C src $@