aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-03-15 18:36:29 +0100
committerMax Kellermann <max@duempel.org>2009-03-15 18:36:29 +0100
commitae1a7fc84ae81a02208fdf6cb3f02581deee94f1 (patch)
tree37ffdc1ad867df2384631f54ffae3d6af9acef2f /Makefile.am
parent4bb84c05d7b701a55143af9431afd6b61eee31e2 (diff)
downloadmpd-ae1a7fc84ae81a02208fdf6cb3f02581deee94f1.tar.gz
mpd-ae1a7fc84ae81a02208fdf6cb3f02581deee94f1.tar.xz
mpd-ae1a7fc84ae81a02208fdf6cb3f02581deee94f1.zip
vorbis_encoder: added support for all MPD tag types
Copy all tags know to MPD to the vorbis_comment.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d25703b1a..007c3f353 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -591,6 +591,7 @@ test_read_tags_SOURCES = test/read_tags.c \
test_run_encoder_SOURCES = test/run_encoder.c \
src/conf.c src/buffer2array.c \
src/utils.c \
+ src/tag.c src/tag_pool.c \
src/audio_parser.c \
$(ENCODER_SRC)
test_run_encoder_LDADD = $(MPD_LIBS) \
@@ -614,6 +615,7 @@ test_run_output_SOURCES = test/run_output.c \
src/conf.c src/buffer2array.c src/utils.c src/log.c \
src/audio_parser.c \
src/timer.c \
+ src/tag.c src/tag_pool.c \
src/fifo_buffer.c \
src/page.c \
src/socket_util.c \