aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-07-29 23:18:55 +0200
committerMax Kellermann <max@duempel.org>2013-07-30 00:04:16 +0200
commita9d2dc614496a8eee4269f4032457eb8a7fb6102 (patch)
treec208413095ee17dafd1a6280f3bf594357015e42 /Makefile.am
parent46b9388bb0c867b1c80d9e8f037af56b862f5fd4 (diff)
downloadmpd-a9d2dc614496a8eee4269f4032457eb8a7fb6102.tar.gz
mpd-a9d2dc614496a8eee4269f4032457eb8a7fb6102.tar.xz
mpd-a9d2dc614496a8eee4269f4032457eb8a7fb6102.zip
pcm_resample: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index bb29a8f19..7714c44b1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -314,9 +314,9 @@ libpcm_a_SOURCES = \
src/pcm/PcmChannels.cxx src/pcm/PcmChannels.hxx \
src/pcm/pcm_pack.c src/pcm/pcm_pack.h \
src/pcm/PcmFormat.cxx src/pcm/PcmFormat.hxx \
- src/pcm/pcm_resample.c src/pcm/pcm_resample.h \
- src/pcm/pcm_resample_fallback.c \
- src/pcm/pcm_resample_internal.h \
+ src/pcm/PcmResample.cxx src/pcm/PcmResample.hxx \
+ src/pcm/PcmResampleFallback.cxx \
+ src/pcm/PcmResampleInternal.hxx \
src/pcm/PcmDither.cxx src/pcm/PcmDither.hxx \
src/pcm/PcmPrng.hxx \
src/pcm/PcmUtils.hxx
@@ -328,7 +328,7 @@ PCM_LIBS = \
$(SAMPLERATE_LIBS)
if HAVE_LIBSAMPLERATE
-libpcm_a_SOURCES += src/pcm/pcm_resample_libsamplerate.c
+libpcm_a_SOURCES += src/pcm/PcmResampleLibsamplerate.cxx
endif
# File system library