aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2011-08-28 17:29:09 +0200
committerMax Kellermann <max@duempel.org>2011-08-29 11:23:51 +0200
commit9ccaa904393ddf2189f7d7815cef29a3e3393cbc (patch)
treeec6e7a2bba829b6cbc8607ef304eecb279408465 /Makefile.am
parent4733c5fef00abacfbca414d96114bd7a5427ca12 (diff)
downloadmpd-9ccaa904393ddf2189f7d7815cef29a3e3393cbc.tar.gz
mpd-9ccaa904393ddf2189f7d7815cef29a3e3393cbc.tar.xz
mpd-9ccaa904393ddf2189f7d7815cef29a3e3393cbc.zip
ntp_server: use the I/O thread
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6f9963a16..fc78a8e2c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1014,6 +1014,7 @@ test_run_ntp_server_LDADD = $(MPD_LIBS) \
$(GLIB_LIBS)
test_run_ntp_server_SOURCES = test/run_ntp_server.c \
test/signals.c test/signals.h \
+ src/io_thread.c src/io_thread.h \
src/ntp_server.c src/ntp_server.h
test_run_filter_CPPFLAGS = $(AM_CPPFLAGS)
@@ -1119,6 +1120,7 @@ test_run_output_LDADD = $(MPD_LIBS) \
test_run_output_SOURCES = test/run_output.c \
test/stdbin.h \
src/conf.c src/tokenizer.c src/utils.c src/string_util.c src/log.c \
+ src/io_thread.c src/io_thread.h \
src/audio_check.c \
src/audio_format.c \
src/audio_parser.c \