aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-07-28 20:31:27 +0200
committerMax Kellermann <max@duempel.org>2013-07-29 07:39:36 +0200
commit96b763067e82d4b3a1b08b3a3c0ccca2114c35f3 (patch)
tree68eb90ec47a20256fbb243f9fb6650e790fffd38 /Makefile.am
parentdd5ba062cc03d0de7fa2b46f16817f8c7c2b112e (diff)
downloadmpd-96b763067e82d4b3a1b08b3a3c0ccca2114c35f3.tar.gz
mpd-96b763067e82d4b3a1b08b3a3c0ccca2114c35f3.tar.xz
mpd-96b763067e82d4b3a1b08b3a3c0ccca2114c35f3.zip
ape: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 464fa8b92..3ae2545dd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -51,7 +51,6 @@ src_mpd_LDADD = \
mpd_headers = \
src/check.h \
src/ack.h \
- src/ape.h \
src/audio_format.h \
src/audio_check.h \
src/output_api.h \
@@ -79,13 +78,11 @@ mpd_headers = \
src/aiff.h \
src/replay_gain_config.h \
src/replay_gain_info.h \
- src/replay_gain_ape.h \
src/TimePrint.cxx src/TimePrint.hxx \
src/stats.h \
src/tag.h \
src/tag_internal.h \
src/tag_table.h \
- src/tag_ape.h \
src/Timer.hxx \
src/mpd_error.h
@@ -428,9 +425,9 @@ TAG_LIBS = \
$(ID3TAG_LIBS)
libtag_a_SOURCES =\
- src/ape.c \
- src/replay_gain_ape.c \
- src/tag_ape.c
+ src/ApeLoader.cxx src/ApeLoader.hxx \
+ src/ApeReplayGain.cxx src/ApeReplayGain.hxx \
+ src/ApeTag.cxx src/ApeTag.hxx
if HAVE_ID3TAG
libtag_a_SOURCES += \