aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2010-10-05 20:37:18 +0200
committerMax Kellermann <max@duempel.org>2010-10-05 21:18:54 +0200
commit84e037631da0cf7e3d7099c566a181a2d506ed4c (patch)
treed6315cdcf9bb9d9c4b7069b4031915c0d1ffbcca /Makefile.am
parent18e3d0b50423dc49ed8f425bb291d8675b38b5f9 (diff)
downloadmpd-84e037631da0cf7e3d7099c566a181a2d506ed4c.tar.gz
mpd-84e037631da0cf7e3d7099c566a181a2d506ed4c.tar.xz
mpd-84e037631da0cf7e3d7099c566a181a2d506ed4c.zip
output/httpd: use the new server_socket library
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5d670ef73..f14cafb65 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -998,6 +998,7 @@ if HAVE_LIBSAMPLERATE
test_run_convert_SOURCES += src/pcm_resample_libsamplerate.c
endif
+test_run_output_CFLAGS = $(AM_CFLAGS) $(MPD_CFLAGS)
test_run_output_CPPFLAGS = $(AM_CPPFLAGS) \
$(ENCODER_CFLAGS) \
$(OUTPUT_CFLAGS)
@@ -1033,6 +1034,7 @@ test_run_output_SOURCES = test/run_output.c \
src/replay_gain_info.c \
src/replay_gain_config.c \
src/fd_util.c \
+ src/server_socket.c \
$(OUTPUT_SRC)
test_read_mixer_CPPFLAGS = $(AM_CPPFLAGS) \