aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2011-08-30 07:39:05 +0200
committerMax Kellermann <max@duempel.org>2011-08-30 07:39:05 +0200
commit74a39c715b8c13b937965695624436aed45a7a4b (patch)
treeba3d8d24d20cd3685d6d0a99c5f202006563974f /Makefile.am
parent195496333b221fed25e7fbee7cd0589ec1fefbb8 (diff)
downloadmpd-74a39c715b8c13b937965695624436aed45a7a4b.tar.gz
mpd-74a39c715b8c13b937965695624436aed45a7a4b.tar.xz
mpd-74a39c715b8c13b937965695624436aed45a7a4b.zip
ntp_server: move code to udp_server.c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b6947e137..dae71c209 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -294,6 +294,7 @@ src_mpd_SOURCES = \
src/client_message.c \
src/client_subscribe.h \
src/client_subscribe.c \
+ src/udp_server.c src/udp_server.h \
src/server_socket.c \
src/listen.c \
src/log.c \
@@ -1016,6 +1017,7 @@ test_run_ntp_server_LDADD = $(MPD_LIBS) \
test_run_ntp_server_SOURCES = test/run_ntp_server.c \
test/signals.c test/signals.h \
src/io_thread.c src/io_thread.h \
+ src/udp_server.c src/udp_server.h \
src/ntp_server.c src/ntp_server.h
test_run_filter_CPPFLAGS = $(AM_CPPFLAGS)
@@ -1122,6 +1124,7 @@ test_run_output_SOURCES = test/run_output.c \
test/stdbin.h \
src/conf.c src/tokenizer.c src/utils.c src/string_util.c src/log.c \
src/io_thread.c src/io_thread.h \
+ src/udp_server.c src/udp_server.h \
src/audio_check.c \
src/audio_format.c \
src/audio_parser.c \