aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-15 18:22:17 +0100
committerMax Kellermann <max@duempel.org>2013-01-15 20:20:51 +0100
commit70879356560d9b7f0343cc0f0cbd8331984cf96a (patch)
tree73b369f887a6f9d2773c3206eaeb5f4e3f7566fa /Makefile.am
parent5822daa63de641419dcecd19e81f1c4190bd1cce (diff)
downloadmpd-70879356560d9b7f0343cc0f0cbd8331984cf96a.tar.gz
mpd-70879356560d9b7f0343cc0f0cbd8331984cf96a.tar.xz
mpd-70879356560d9b7f0343cc0f0cbd8331984cf96a.zip
output/httpd: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index d4f4fdc62..371c43c2b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -101,8 +101,6 @@ mpd_headers = \
src/AudioCompress/compress.h \
src/path.h \
src/open.h \
- src/output/httpd_client.h \
- src/output/httpd_internal.h \
src/page.h \
src/Playlist.hxx \
src/playlist_error.h \
@@ -899,8 +897,9 @@ endif
if ENABLE_HTTPD_OUTPUT
liboutput_plugins_a_SOURCES += \
src/icy_server.c \
- src/output/httpd_client.c \
- src/output/httpd_output_plugin.c src/output/httpd_output_plugin.h
+ src/output/HttpdInternal.hxx \
+ src/output/HttpdClient.cxx src/output/HttpdClient.hxx \
+ src/output/HttpdOutputPlugin.cxx src/output/HttpdOutputPlugin.hxx
endif
if ENABLE_SOLARIS_OUTPUT