aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2011-08-29 08:26:35 +0200
committerMax Kellermann <max@duempel.org>2011-08-29 09:39:03 +0200
commit6e3b643bdf5f96c63c65dd83cfe6e19161fa0724 (patch)
treec7c42e35c1fc9808bee3034c9bb00c84cec48be3 /Makefile.am
parenta769352a74bad0b3d34f73f1db6898799e88f6a3 (diff)
downloadmpd-6e3b643bdf5f96c63c65dd83cfe6e19161fa0724.tar.gz
mpd-6e3b643bdf5f96c63c65dd83cfe6e19161fa0724.tar.xz
mpd-6e3b643bdf5f96c63c65dd83cfe6e19161fa0724.zip
ntp_server: add debug program "run_ntp_server"
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ef16217ad..161d6a92b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -892,6 +892,7 @@ noinst_PROGRAMS = \
test/dump_playlist \
test/run_decoder \
test/read_tags \
+ test/run_ntp_server \
test/run_filter \
test/run_output \
test/run_convert \
@@ -1006,6 +1007,12 @@ test_read_tags_SOURCES = test/read_tags.c \
$(TAG_SRC) \
$(DECODER_SRC)
+test_run_ntp_server_CPPFLAGS = $(AM_CPPFLAGS)
+test_run_ntp_server_LDADD = $(MPD_LIBS) \
+ $(GLIB_LIBS)
+test_run_ntp_server_SOURCES = test/run_ntp_server.c \
+ src/ntp_server.c src/ntp_server.h
+
test_run_filter_CPPFLAGS = $(AM_CPPFLAGS)
test_run_filter_LDADD = $(MPD_LIBS) \
$(SAMPLERATE_LIBS) \