aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-03-01 08:24:49 +0100
committerMax Kellermann <max@duempel.org>2014-03-01 08:24:49 +0100
commit44352e9ee4b7916e9b474b35f0e639967362fc1f (patch)
tree637d2eb608c152f18ac0ab7eeb872c801ccbf214 /Makefile.am
parent7ccc609da2219d414dbed6c55cfdb9d52b359823 (diff)
downloadmpd-44352e9ee4b7916e9b474b35f0e639967362fc1f.tar.gz
mpd-44352e9ee4b7916e9b474b35f0e639967362fc1f.tar.xz
mpd-44352e9ee4b7916e9b474b35f0e639967362fc1f.zip
Makefile.am: use Android API level 17
The SDK for level 9 cannot be downloaded anymore.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7ee53c812..84cd2c6ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -258,7 +258,7 @@ android/build/build.xml: android/AndroidManifest.xml
rm -rf android/build
mkdir -p android/build/include
ln -s $(srcdir)/android/AndroidManifest.xml $(srcdir)/android/custom_rules.xml $(srcdir)/android/src $(srcdir)/android/res android/build
- $(ANDROID_SDK)/tools/android update project --path android/build --target android-9
+ $(ANDROID_SDK)/tools/android update project --path android/build --target android-17
android/build/bin/classes/org/musicpd/Bridge.class: android/src/Bridge.java android/build/build.xml
cd android/build && ant compile-jni-classes