aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-12-02 21:59:06 +0100
committerMax Kellermann <max@duempel.org>2009-12-14 22:24:00 +0100
commit400600ffffe64b85e7be14c978c2d0803a34097d (patch)
treee6d5c1a67220b5c553e5b4ab31f6c893c36f120c /Makefile.am
parent940e66bb89cc2ebe05ecc71f78851460e5df35ce (diff)
downloadmpd-400600ffffe64b85e7be14c978c2d0803a34097d.tar.gz
mpd-400600ffffe64b85e7be14c978c2d0803a34097d.tar.xz
mpd-400600ffffe64b85e7be14c978c2d0803a34097d.zip
filter: added normalize filter plugin
Wrap the AudioCompress library in a filter plugin.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 96eb31265..eaea75666 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -706,6 +706,7 @@ FILTER_SRC = \
src/filter/chain_filter_plugin.c \
src/filter/convert_filter_plugin.c \
src/filter/route_filter_plugin.c \
+ src/filter/normalize_filter_plugin.c \
src/filter/volume_filter_plugin.c
@@ -843,6 +844,7 @@ test_run_filter_SOURCES = test/run_filter.c \
src/audio_check.c \
src/audio_format.c \
src/audio_parser.c \
+ src/AudioCompress/compress.c \
$(FILTER_SRC)
if HAVE_LIBSAMPLERATE