aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-09 09:06:43 +0100
committerMax Kellermann <max@duempel.org>2013-01-09 12:26:07 +0100
commit3c4bb9ff4ed60297af0e63befabf37b50b9fe745 (patch)
tree4e4ba66813f82f3da72d2af2caac9b58d8b43f14 /Makefile.am
parenta890dadfd2aeadf5bbacb4f10a896bbebe335c99 (diff)
downloadmpd-3c4bb9ff4ed60297af0e63befabf37b50b9fe745.tar.gz
mpd-3c4bb9ff4ed60297af0e63befabf37b50b9fe745.tar.xz
mpd-3c4bb9ff4ed60297af0e63befabf37b50b9fe745.zip
test/FakeReplayGainConfig: move fake symbols from a few debug programs
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e46b65884..6013f9434 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1164,6 +1164,7 @@ test_run_filter_LDADD = \
$(FILTER_LIBS) \
$(GLIB_LIBS)
test_run_filter_SOURCES = test/run_filter.c \
+ test/FakeReplayGainConfig.cxx \
test/stdbin.h \
src/filter_plugin.c \
src/filter_registry.c \
@@ -1171,7 +1172,6 @@ test_run_filter_SOURCES = test/run_filter.c \
src/audio_check.c \
src/audio_format.c \
src/audio_parser.c \
- src/ReplayGainConfig.cxx \
src/ReplayGainInfo.cxx \
src/AudioCompress/compress.c
@@ -1262,6 +1262,7 @@ test_run_output_LDADD = $(MPD_LIBS) \
libutil.a \
$(GLIB_LIBS)
test_run_output_SOURCES = test/run_output.cxx \
+ test/FakeReplayGainConfig.cxx \
test/stdbin.h \
src/conf.c src/tokenizer.c src/utils.c src/string_util.c src/log.c \
src/io_thread.c src/io_thread.h \
@@ -1283,7 +1284,6 @@ test_run_output_SOURCES = test/run_output.cxx \
src/filter_config.c \
src/AudioCompress/compress.c \
src/ReplayGainInfo.cxx \
- src/ReplayGainConfig.cxx \
src/fd_util.c \
src/server_socket.c