aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2011-08-30 08:13:28 +0200
committerMax Kellermann <max@duempel.org>2011-08-31 08:32:09 +0200
commit395191bd75541c1709ee1d1bad4af5140317ddea (patch)
tree7285f02a4a157a025646bae53ea613fc7616bd21 /Makefile.am
parentec7d8fb6bd7b9a83e354aa5cb1c812435d587fab (diff)
downloadmpd-395191bd75541c1709ee1d1bad4af5140317ddea.tar.gz
mpd-395191bd75541c1709ee1d1bad4af5140317ddea.tar.xz
mpd-395191bd75541c1709ee1d1bad4af5140317ddea.zip
rtsp_client: use the I/O thread
Make the code portable.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5baffd018..764dee3eb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -294,6 +294,7 @@ src_mpd_SOURCES = \
src/client_message.c \
src/client_subscribe.h \
src/client_subscribe.c \
+ src/tcp_socket.c src/tcp_socket.h \
src/udp_server.c src/udp_server.h \
src/server_socket.c \
src/listen.c \
@@ -1126,6 +1127,7 @@ test_run_output_SOURCES = test/run_output.c \
src/conf.c src/tokenizer.c src/utils.c src/string_util.c src/log.c \
src/io_thread.c src/io_thread.h \
src/udp_server.c src/udp_server.h \
+ src/tcp_socket.c src/tcp_socket.h \
src/audio_check.c \
src/audio_format.c \
src/audio_parser.c \