aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-08-10 11:14:10 +0200
committerMax Kellermann <max@duempel.org>2013-08-10 11:52:31 +0200
commit25e338a098c66f08a1b6bb166cf06c0f6a2f21a8 (patch)
tree85783e2f73408d1351123aba827f884b7d776e01 /Makefile.am
parent81175b07174c589f172e67e10196cdc0b9412d59 (diff)
downloadmpd-25e338a098c66f08a1b6bb166cf06c0f6a2f21a8.tar.gz
mpd-25e338a098c66f08a1b6bb166cf06c0f6a2f21a8.tar.xz
mpd-25e338a098c66f08a1b6bb166cf06c0f6a2f21a8.zip
ConfigData: use FatalError() instead of MPD_ERROR()
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c4dc716c7..957124b0a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1063,6 +1063,7 @@ endif
test_read_conf_LDADD = \
libconf.a \
libutil.a \
+ libsystem.a \
libfs.a \
$(GLIB_LIBS)
test_read_conf_SOURCES = test/read_conf.cxx
@@ -1076,6 +1077,7 @@ test_DumpDatabase_LDADD = \
$(DB_LIBS) \
libconf.a \
libutil.a \
+ libsystem.a \
libfs.a \
$(GLIB_LIBS)
test_DumpDatabase_SOURCES = test/DumpDatabase.cxx \
@@ -1226,6 +1228,7 @@ test_run_filter_LDADD = \
$(FILTER_LIBS) \
libconf.a \
libutil.a \
+ libsystem.a \
libfs.a \
$(GLIB_LIBS)
test_run_filter_SOURCES = test/run_filter.cxx \
@@ -1259,6 +1262,7 @@ test_run_encoder_LDADD = \
$(TAG_LIBS) \
libconf.a \
libpcm.a \
+ libsystem.a \
libfs.a \
libutil.a \
$(GLIB_LIBS)
@@ -1279,6 +1283,7 @@ test_test_vorbis_encoder_LDADD = $(MPD_LIBS) \
$(ENCODER_LIBS) \
$(PCM_LIBS) \
libconf.a \
+ libsystem.a \
libfs.a \
libutil.a \
$(GLIB_LIBS)