aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-04-17 22:33:59 +0200
committerMax Kellermann <max@duempel.org>2013-04-17 22:33:59 +0200
commit257b42b87f8a8ddb50618c43da7b58c50c68779f (patch)
treeefe444b256dee9119bea2c4f012760db4fdf2f59 /Makefile.am
parent31bc94160a4dc7b8749cca8c3f7b703548fcb4f4 (diff)
downloadmpd-257b42b87f8a8ddb50618c43da7b58c50c68779f.tar.gz
mpd-257b42b87f8a8ddb50618c43da7b58c50c68779f.tar.xz
mpd-257b42b87f8a8ddb50618c43da7b58c50c68779f.zip
decoder/faad: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d40f92a22..8a78aa857 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -537,7 +537,8 @@ libdecoder_plugins_a_SOURCES += \
endif
if HAVE_FAAD
-libdecoder_plugins_a_SOURCES += src/decoder/faad_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/FaadDecoderPlugin.cxx src/decoder/FaadDecoderPlugin.hxx
endif
if HAVE_XIPH