aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-03 10:12:41 +0100
committerMax Kellermann <max@duempel.org>2013-01-03 10:12:41 +0100
commit2452447c814048ed72e95a459c76b4be65962b5c (patch)
tree187241e9a958aa9ac80f2488d7aa7e8add1ca74f /Makefile.am
parent93f0bb8307ea26cc9ef96cf368110e8f6f0caead (diff)
downloadmpd-2452447c814048ed72e95a459c76b4be65962b5c.tar.gz
mpd-2452447c814048ed72e95a459c76b4be65962b5c.tar.xz
mpd-2452447c814048ed72e95a459c76b4be65962b5c.zip
text_file: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index dd8b58952..0c1ffe6e9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -101,7 +101,6 @@ mpd_headers = \
src/input/despotify_input_plugin.h \
src/input/cdio_paranoia_input_plugin.h \
src/despotify_utils.h \
- src/text_file.h \
src/text_input_stream.h \
src/icy_server.h \
src/icy_metadata.h \
@@ -318,7 +317,7 @@ src_mpd_SOURCES = \
src/tag_handler.c src/tag_handler.h \
src/tag_file.c src/tag_file.h \
src/tokenizer.c \
- src/text_file.c \
+ src/TextFile.cxx src/TextFile.hxx \
src/text_input_stream.c \
src/uri.c \
src/utils.c \
@@ -1069,7 +1068,7 @@ test_DumpDatabase_SOURCES = test/DumpDatabase.cxx \
src/tag.c src/tag_pool.c src/TagSave.cxx \
src/path.c \
src/SongFilter.cxx \
- src/text_file.c \
+ src/TextFile.cxx \
src/conf.c src/tokenizer.c src/utils.c src/string_util.c
test_RunInput_LDADD = \