aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDenis Krjuchkov <denis@crazydev.net>2013-05-05 18:19:04 +0600
committerDenis Krjuchkov <denis@crazydev.net>2013-05-06 23:36:47 +0600
commit21dac6c05ddff1ce130843a82127618f9ed766a7 (patch)
tree30ec0cf3001135bae7009b2331ca9c651bf16a87 /Makefile.am
parent1d9b84a5afe44f2ea25bab836ed245e8de3ed901 (diff)
downloadmpd-21dac6c05ddff1ce130843a82127618f9ed766a7.tar.gz
mpd-21dac6c05ddff1ce130843a82127618f9ed766a7.tar.xz
mpd-21dac6c05ddff1ce130843a82127618f9ed766a7.zip
decoder/FLAC*: rename files and symbols to Flac*
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index 5fd0a74f7..695b43a5e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -555,13 +555,13 @@ endif
if HAVE_FLAC
libdecoder_plugins_a_SOURCES += \
- src/decoder/FLACInput.cxx src/decoder/FLACInput.hxx \
- src/decoder/FLACIOHandle.cxx src/decoder/FLACIOHandle.hxx \
- src/decoder/FLACMetaData.cxx src/decoder/FLACMetaData.hxx \
- src/decoder/FLAC_PCM.cxx src/decoder/FLAC_PCM.hxx \
- src/decoder/FLACCommon.cxx src/decoder/FLACCommon.hxx \
- src/decoder/FLACDecoderPlugin.cxx \
- src/decoder/FLACDecoderPlugin.h
+ src/decoder/FlacInput.cxx src/decoder/FlacInput.hxx \
+ src/decoder/FlacIOHandle.cxx src/decoder/FlacIOHandle.hxx \
+ src/decoder/FlacMetadata.cxx src/decoder/FlacMetadata.hxx \
+ src/decoder/FlacPcm.cxx src/decoder/FlacPcm.hxx \
+ src/decoder/FlacCommon.cxx src/decoder/FlacCommon.hxx \
+ src/decoder/FlacDecoderPlugin.cxx \
+ src/decoder/FlacDecoderPlugin.h
endif
if HAVE_AUDIOFILE
@@ -1137,7 +1137,7 @@ test_dump_playlist_SOURCES = test/dump_playlist.cxx \
if HAVE_FLAC
test_dump_playlist_SOURCES += \
src/ReplayGainInfo.cxx \
- src/decoder/FLACMetaData.cxx
+ src/decoder/FlacMetadata.cxx
endif
test_run_decoder_LDADD = \