aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2011-10-09 17:36:02 +0200
committerMax Kellermann <max@duempel.org>2011-10-09 17:39:24 +0200
commit02a6a46e86b4818ba5e19f9ece3b15249143d5e5 (patch)
tree3b0bed0de2c5f5be843569e792550fb066cf4501 /Makefile.am
parent75ad90abc74cf9857c0417cfe8f8417c02dd7215 (diff)
downloadmpd-02a6a46e86b4818ba5e19f9ece3b15249143d5e5.tar.gz
mpd-02a6a46e86b4818ba5e19f9ece3b15249143d5e5.tar.xz
mpd-02a6a46e86b4818ba5e19f9ece3b15249143d5e5.zip
configure.ac: don't append DESPOTIFY_LIBS to MPD_LIBS
Use DESPOTIFY_LIBS in Makefile.am instead. Also, use DESPOTIFY_CFLAGS.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ccf74b9fd..b89810986 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -647,6 +647,7 @@ INPUT_CFLAGS = \
$(SOUP_CFLAGS) \
$(CDIO_PARANOIA_CFLAGS) \
$(FFMPEG_CFLAGS) \
+ $(DESPOTIFY_CFLAGS) \
$(MMS_CFLAGS)
INPUT_LIBS = \
@@ -654,6 +655,7 @@ INPUT_LIBS = \
$(SOUP_LIBS) \
$(CDIO_PARANOIA_LIBS) \
$(FFMPEG_LIBS) \
+ $(DESPOTIFY_LIBS) \
$(MMS_LIBS)
INPUT_SRC = \