aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index b2cae853..1ee55b96 100644
--- a/configure.in
+++ b/configure.in
@@ -194,7 +194,7 @@ else:
# some RedHat packages put distutils in python, but the C headers
# are in python-devel so check for headers too.
import os.path
- pdothpath = distutils.sysconfig.get_config_var('CONFINCLUDEPY')
+ pdothpath = distutils.sysconfig.get_python_inc()
if os.path.isfile(os.path.join(pdothpath, "Python.h")):
res = "yes"
else: