aboutsummaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index aa2599a..81fddfa 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -13,8 +13,8 @@ endif
AM_CPPFLAGS += -I. -I../include $(GLIB_CFLAGS)
bin_PROGRAMS = syslogd
-syslogd_SOURCES = conf.c fifo.c listener.c logrotate.c main.c names.c \
- pathnames.c purger.c syslogd.c writer.c syslogd.h
+syslogd_SOURCES = conf.c dest_file.c fifo.c listener.c logrotate.c \
+ main.c names.c pathnames.c purger.c syslogd.c syslogd.h
syslogd_LDADD = -lws2_32 $(GLIB_LIBS)
endif