aboutsummaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index 06c1ccc..5e2a426 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -13,8 +13,9 @@ endif
AM_CPPFLAGS += -I. -I../include $(GLIB_CFLAGS)
bin_PROGRAMS = syslogd
-syslogd_SOURCES = conf.c dest_file.c dest_relay.c fifo.c listener.c logrotate.c \
- main.c names.c pathnames.c purger.c syslogd.c syslogd.h
+syslogd_SOURCES = conf.c dest_file.c dest_relay.c fifo.c logrotate.c \
+ main.c names.c pathnames.c purger.c syslogd.c syslogd.h \
+ udp_listener.c
syslogd_LDADD = -lws2_32 $(GLIB_LIBS)
endif