aboutsummaryrefslogtreecommitdiffstats
path: root/dev-util/mfoc/mfoc-0.10.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/mfoc/mfoc-0.10.2.ebuild')
-rw-r--r--dev-util/mfoc/mfoc-0.10.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-util/mfoc/mfoc-0.10.2.ebuild b/dev-util/mfoc/mfoc-0.10.2.ebuild
new file mode 100644
index 0000000..e38eb68
--- /dev/null
+++ b/dev-util/mfoc/mfoc-0.10.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+inherit eutils
+
+DESCRIPTION="Mifare Classic Offline Cracker is a tool that can recover keys from Mifare Classic cards"
+HOMEPAGE="http://code.google.com/p/nfc-tools/"
+SRC_URI="http://nfc-tools.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+
+CDEPEND=">=dev-libs/libnfc-1.4.0"
+RDEPEND="${CDEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "Install failed"
+ dodoc README ChangeLog AUTHORS NEWS TODO || die
+}