aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 16 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 944c1c153..4d0788273 100644
--- a/configure.ac
+++ b/configure.ac
@@ -853,6 +853,22 @@ AM_CONDITIONAL(HAVE_ZEROCONF, test x$with_zeroconf != xno)
dnl
+dnl Documentation
+dnl
+
+AC_MSG_CHECKING([for xmlto (DocBook processing)])
+AC_PATH_PROG(XMLTO, xmlto)
+if test x$XMLTO != x; then
+ AC_SUBST(XMLTO)
+ AC_MSG_RESULT($XMLTO)
+else
+ AC_MSG_RESULT(no)
+fi
+
+AM_CONDITIONAL(HAVE_XMLTO, test x$XMLTO != x)
+
+
+dnl
dnl build options
dnl