aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac13
1 files changed, 7 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 756cc08aa..513e52aef 100644
--- a/configure.ac
+++ b/configure.ac
@@ -447,6 +447,13 @@ if test x$enable_un = xyes; then
STRUCT_UCRED
fi
+dnl --------------------------- Post Protocol Tests ---------------------------
+if
+ test x$enable_tcp = xno &&
+ test x$enable_un = xno; then
+ AC_MSG_ERROR([No client interfaces configured!])
+fi
+
dnl ---------------------------------------------------------------------------
dnl LIBC Features
dnl ---------------------------------------------------------------------------
@@ -1443,12 +1450,6 @@ results(ipv6, "IPv6")
results(tcp, "TCP")
results(un,[UNIX Domain Sockets])
-if
- test x$enable_tcp = xno &&
- test x$enable_un = xno; then
- AC_MSG_ERROR([No client interfaces configured!])
-fi
-
echo -ne '\nFile format support:\n\t'
results(aac, [AAC])
results(sidplay, [C64 SID])