aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 8a648e45b..ed782259e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -288,7 +288,7 @@ libutil_a_SOURCES = \
src/util/SliceBuffer.hxx \
src/util/HugeAllocator.cxx src/util/HugeAllocator.hxx \
src/util/PeakBuffer.cxx src/util/PeakBuffer.hxx \
- src/util/OptionParser.cxx OptionParser.hxx \
+ src/util/OptionParser.cxx src/util/OptionParser.hxx \
src/util/OptionDef.hxx \
src/util/list.h \
src/util/list_sort.c src/util/list_sort.h \
@@ -785,8 +785,8 @@ ENCODER_LIBS = \
$(VORBISENC_LIBS)
libencoder_plugins_a_SOURCES = \
- src/EncoderAPI.hxx \
- src/EncoderPlugin.hxx \
+ src/encoder/EncoderAPI.hxx \
+ src/encoder/EncoderPlugin.hxx \
src/encoder/plugins/OggStream.hxx \
src/encoder/plugins/NullEncoderPlugin.cxx \
src/encoder/plugins/NullEncoderPlugin.hxx \