aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e86be73d9..fb500ed47 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1337,8 +1337,10 @@ test_test_pcm_LDADD = \
test_TestQueuePriority_SOURCES = \
src/Queue.cxx \
+ src/fd_util.c \
test/TestQueuePriority.cxx
test_TestQueuePriority_LDADD = \
+ libutil.a \
$(GLIB_LIBS)
noinst_PROGRAMS += src/dsd2pcm/dsd2pcm