aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-07 21:07:30 +0100
committerMax Kellermann <max@duempel.org>2013-01-07 22:00:57 +0100
commitc6281b2680ec10d31d00869091a0f918041a0554 (patch)
treef6d7bcb97c393aacd1ff287160ecda3d43aa5e21 /Makefile.am
parent5b8b7d14127a5ea9ce8f0301c92267f86eeab85a (diff)
downloadmpd-c6281b2680ec10d31d00869091a0f918041a0554.tar.gz
mpd-c6281b2680ec10d31d00869091a0f918041a0554.tar.xz
mpd-c6281b2680ec10d31d00869091a0f918041a0554.zip
Queue: use C++ random instead of GLib's GRand
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e86be73d9..fb500ed47 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1337,8 +1337,10 @@ test_test_pcm_LDADD = \
test_TestQueuePriority_SOURCES = \
src/Queue.cxx \
+ src/fd_util.c \
test/TestQueuePriority.cxx
test_TestQueuePriority_LDADD = \
+ libutil.a \
$(GLIB_LIBS)
noinst_PROGRAMS += src/dsd2pcm/dsd2pcm