aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 45f257182..52ca84cc8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -678,6 +678,12 @@ libencoder_plugins_a_SOURCES = \
src/encoder/NullEncoderPlugin.cxx src/encoder/NullEncoderPlugin.hxx \
src/EncoderList.cxx src/EncoderList.hxx
+if HAVE_OGG_ENCODER
+libencoder_plugins_a_SOURCES += \
+ src/encoder/OggSerial.cxx src/encoder/OggSerial.hxx \
+ src/encoder/OggStream.hxx
+endif
+
if ENABLE_WAVE_ENCODER
libencoder_plugins_a_SOURCES += \
src/encoder/WaveEncoderPlugin.cxx \