aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 542049be2..5690584f1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -504,6 +504,10 @@ if ENABLE_ENCODER
ENCODER_SRC += src/encoder_list.c
ENCODER_SRC += src/encoder/null_encoder.c
+if ENABLE_WAVE_ENCODER
+ENCODER_SRC += src/encoder/wave_encoder.c
+endif
+
if ENABLE_VORBIS_ENCODER
ENCODER_SRC += src/encoder/vorbis_encoder.c
endif