aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f39793efb..22bb8014f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,7 +7,6 @@ EXTRA_DIST = $(doc_DATA) autogen.sh \
$(wildcard scripts/*.sh) scripts/mpd.spec \
.gitignore
-
AM_CFLAGS = -I$(srcdir)/src $(GLIB_CFLAGS)
AM_LDFLAGS = $(GLIB_LIBS)
@@ -18,7 +17,11 @@ AM_LDFLAGS = $(GLIB_LIBS)
if ENABLE_TEST
-noinst_PROGRAMS =
+noinst_PROGRAMS = test/software_volume
+
+test_software_volume_SOURCES = test/software_volume.c \
+ src/audio_parser.c \
+ src/pcm_volume.c
endif