aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 52f3bde30..347a45c0d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -738,9 +738,6 @@ DOCBOOK_HTML = $(patsubst %.xml,%/index.html,$(DOCBOOK_FILES))
$(DOCBOOK_HTML): %/index.html: %.xml
$(XMLTO) -o $(@D) --stringparam chunker.output.encoding=utf-8 html $<
-doc/api/html/index.html: doc/doxygen.conf
- $(DOXYGEN) $<
-
else
DOCBOOK_FILES =
@@ -748,6 +745,9 @@ DOCBOOK_HTML =
endif
+doc/api/html/index.html: doc/doxygen.conf
+ $(DOXYGEN) $<
+
all-local: $(DOCBOOK_HTML) doc/api/html/index.html
clean-local: