aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c367ca455..e0fcde553 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -285,6 +285,7 @@ libutil_a_SOURCES = \
# Multi-threading library
libthread_a_SOURCES = \
+ src/thread/Util.hxx \
src/thread/Mutex.hxx \
src/thread/PosixMutex.hxx \
src/thread/CriticalSection.hxx \