aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-01-14 09:09:52 +0100
committerMax Kellermann <max@duempel.org>2014-01-14 09:09:52 +0100
commit5d17731b73bf485f8536fb6284ab32cdbb4789b0 (patch)
tree8e346eb989dc600344ae67461000c1beb676154f /Makefile.am
parent07a7fde8253384d92fee70f061fc809e9bfa7544 (diff)
downloadmpd-5d17731b73bf485f8536fb6284ab32cdbb4789b0.tar.gz
mpd-5d17731b73bf485f8536fb6284ab32cdbb4789b0.tar.xz
mpd-5d17731b73bf485f8536fb6284ab32cdbb4789b0.zip
UpdateGlue: let the update thread run at "idle" priority
The update thread should not affect the rest of the system, therefore set "idle" priority, and let it only run when nobody else is using the resources.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c367ca455..e0fcde553 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -285,6 +285,7 @@ libutil_a_SOURCES = \
# Multi-threading library
libthread_a_SOURCES = \
+ src/thread/Util.hxx \
src/thread/Mutex.hxx \
src/thread/PosixMutex.hxx \
src/thread/CriticalSection.hxx \