aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-12-03 21:39:45 +0100
committerMax Kellermann <max@duempel.org>2014-12-04 09:14:28 +0100
commite69bef3ce389967b8239648e4b9eaec42217bc95 (patch)
tree603870b6d042017c7a93f1909afc91395cf1415b /configure.ac
parentc1c0fc79bcdc9caabe42fc3716ea2e2ea7b3eb3d (diff)
downloadmpd-e69bef3ce389967b8239648e4b9eaec42217bc95.tar.gz
mpd-e69bef3ce389967b8239648e4b9eaec42217bc95.tar.xz
mpd-e69bef3ce389967b8239648e4b9eaec42217bc95.zip
util/SplitString: new utility class
Replaces GLib's g_strsplit().
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 4 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index c45e32dcb..1c4ad43f4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1237,9 +1237,8 @@ fi
AM_CONDITIONAL(ENABLE_HTTPD_OUTPUT, test x$enable_httpd_output = xyes)
dnl ----------------------------------- JACK ----------------------------------
-MPD_ENABLE_AUTO_PKG_DEPENDS(jack, JACK, [jack >= 0.100],
- [JACK output plugin], [libjack not found], [],
- [enable_glib], [Cannot use --enable-jack with --disable-glib])
+MPD_ENABLE_AUTO_PKG(jack, JACK, [jack >= 0.100],
+ [JACK output plugin], [libjack not found])
if test x$enable_jack = xyes; then
# check whether jack_set_info_function() is available
@@ -1252,9 +1251,8 @@ if test x$enable_jack = xyes; then
fi
dnl ---------------------------------- libao ----------------------------------
-MPD_ENABLE_AUTO_PKG_DEPENDS(ao, AO, [ao],
- [libao output plugin], [libao not found], [],
- [enable_glib], [Cannot use --enable-ao with --disable-glib])
+MPD_ENABLE_AUTO_PKG(ao, AO, [ao],
+ [libao output plugin], [libao not found])
dnl ---------------------------------- OpenAL ---------------------------------
AC_SUBST(OPENAL_CFLAGS,"")