aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorWarren Dukes <warren.dukes@gmail.com>2005-03-05 12:29:00 +0000
committerWarren Dukes <warren.dukes@gmail.com>2005-03-05 12:29:00 +0000
commit7808fea94abf1f0fef48c8891c028c83b2e0fde8 (patch)
treeec7314e0258f5dace475ae5a6ebf1edb5bff7f96 /configure.ac
parent7f183f687b2e4757898edb724bfb6f2eedd06d9c (diff)
downloadmpd-7808fea94abf1f0fef48c8891c028c83b2e0fde8.tar.gz
mpd-7808fea94abf1f0fef48c8891c028c83b2e0fde8.tar.xz
mpd-7808fea94abf1f0fef48c8891c028c83b2e0fde8.zip
todo update
git-svn-id: https://svn.musicpd.org/mpd/trunk@3010 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac43
1 files changed, 29 insertions, 14 deletions
diff --git a/configure.ac b/configure.ac
index 9af4832b1..876b43015 100644
--- a/configure.ac
+++ b/configure.ac
@@ -525,21 +525,9 @@ AC_OUTPUT(src/mp4ff/Makefile doc/Makefile src/Makefile Makefile )
echo ""
echo "########### MPD CONFIGURATION ############"
echo ""
-echo "Volume Mixer Support:"
-if test x$enable_oss = xyes; then
- echo "OSS mixer support .............enabled"
-else
- echo "OSS mixer support .............disabled"
-fi
-
-if test x$enable_alsa = xyes; then
- echo "ALSA mixer support ............enabled"
-else
- echo "ALSA mixer support ............disabled"
-fi
-echo ""
echo "i18n Support:"
+
if test x$enable_iconv = xyes; then
echo "iconv support .................enabled"
else
@@ -559,7 +547,24 @@ else
fi
echo ""
-echo "Audio Format Support:"
+
+echo "Volume Mixer Support:"
+
+if test x$enable_oss = xyes; then
+ echo "OSS mixer support .............enabled"
+else
+ echo "OSS mixer support .............disabled"
+fi
+
+if test x$enable_alsa = xyes; then
+ echo "ALSA mixer support ............enabled"
+else
+ echo "ALSA mixer support ............disabled"
+fi
+
+echo ""
+
+echo "Audio Output Support:"
if test x$enable_ao = xyes; then
echo "Playing audio via libao .......enabled"
else
@@ -572,12 +577,22 @@ else
echo "Playing audio via OSS .........disabled"
fi
+if test x$enable_alsa = xyes; then
+ echo "Playing audio via ALSA ........enabled"
+else
+ echo "Playing audio via ALSA ........disabled"
+fi
+
if test x$enable_shout = xyes; then
echo "Streaming through shout .......enabled"
else
echo "Streaming through shout .......disabled"
fi
+echo ""
+
+echo "Audio Format Support:"
+
if test x$enable_id3 = xyes; then
echo "ID3 tag support ...............enabled"
if test x$use_mpd_id3tag = xyes; then