aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAvuton Olrich <avuton@gmail.com>2009-03-06 02:30:40 -0800
committerAvuton Olrich <avuton@gmail.com>2009-03-06 08:30:59 -0800
commit775a277a105ff3fb7966f5999aeb872ee6cfd8d4 (patch)
tree91ff9e3b6fffe392adc565e50ae851be5ce39b80 /configure.ac
parent5da410f913f32ceaccd592e23f2f4fd3f075274f (diff)
downloadmpd-775a277a105ff3fb7966f5999aeb872ee6cfd8d4.tar.gz
mpd-775a277a105ff3fb7966f5999aeb872ee6cfd8d4.tar.xz
mpd-775a277a105ff3fb7966f5999aeb872ee6cfd8d4.zip
configure: trim down the line length for the zeroconf help string
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 10 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index d157db6f5..d2b85a0c4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -164,11 +164,17 @@ if test x$enable_un = xyes; then
fi
-dnl
+dnl ##
dnl misc libraries
-dnl
-
-AC_ARG_WITH(zeroconf,[[ --with-zeroconf=[auto|avahi|bonjour|no] Enable zeroconf backend (default=auto)]], with_zeroconf="$withval", with_zeroconf="auto")
+dnl ##
+
+dnl ##
+dnl Avahi / Zeroconf
+dnl ##
+AC_ARG_WITH(zeroconf,
+ AS_HELP_STRING([--with-zeroconf=@<:@auto|avahi|bonjour|no@:>@],
+ [Enable zeroconf backend (default=auto)]),,
+ with_zeroconf="auto")
case $with_zeroconf in
no|avahi|bonjour)