aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-10-04 14:23:11 +0200
committerMax Kellermann <max@duempel.org>2014-10-04 14:23:11 +0200
commitfb90b64bac49d6efadc2db021cf0fbf65c9d66a6 (patch)
tree9da73bfbbaefe0332332bd7da9f8417ee168399e /Makefile.am
parent6e7a398263511efa5c631f0056ccefad5c1f46ea (diff)
downloadmpd-fb90b64bac49d6efadc2db021cf0fbf65c9d66a6.tar.gz
mpd-fb90b64bac49d6efadc2db021cf0fbf65c9d66a6.tar.xz
mpd-fb90b64bac49d6efadc2db021cf0fbf65c9d66a6.zip
Makefile.am: compile libffmpeg.a with FFMPEG_CFLAGS
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 799444d3c..97ccde5ef 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -795,6 +795,8 @@ noinst_LIBRARIES += libffmpeg.a
libffmpeg_a_SOURCES = \
src/lib/ffmpeg/Error.cxx src/lib/ffmpeg/Error.hxx \
src/lib/ffmpeg/Domain.cxx src/lib/ffmpeg/Domain.hxx
+libffmpeg_a_CPPFLAGS = $(AM_CPPFLAGS) \
+ $(FFMPEG_CFLAGS)
FFMPEG_LIBS2 = libffmpeg.a $(FFMPEG_LIBS)
endif