aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2012-10-01 20:02:59 +0200
committerMax Kellermann <max@duempel.org>2012-10-02 00:37:19 +0200
commiteafa432cc6aa0687d821e5c195f16da414c56857 (patch)
treeadb44c83030ca44ce3e938d96c1d4462869cd2ca /Makefile.am
parentd95e538020531432642b7703f85608778a234d70 (diff)
downloadmpd-eafa432cc6aa0687d821e5c195f16da414c56857.tar.gz
mpd-eafa432cc6aa0687d821e5c195f16da414c56857.tar.xz
mpd-eafa432cc6aa0687d821e5c195f16da414c56857.zip
encoder/vorbis: use C++ compiler
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 98a7713ad..469ac5330 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -703,7 +703,9 @@ libencoder_plugins_a_SOURCES += src/encoder/wave_encoder.c
endif
if ENABLE_VORBIS_ENCODER
-libencoder_plugins_a_SOURCES += src/encoder/vorbis_encoder.c
+libencoder_plugins_a_SOURCES += \
+ src/encoder/VorbisEncoderPlugin.cxx \
+ src/encoder/VorbisEncoderPlugin.hxx
endif
if ENABLE_LAME_ENCODER