aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-04-13 20:47:28 +0200
committerMax Kellermann <max@duempel.org>2009-04-13 20:47:28 +0200
commite1f0c5347c2eb96adb997679d61e12f655d3fe28 (patch)
treeb602c720d28f058ceac93d972d02119799c9815d /Makefile.am
parente216e01ab3db0d9bea179b043276401d38bfd957 (diff)
downloadmpd-e1f0c5347c2eb96adb997679d61e12f655d3fe28.tar.gz
mpd-e1f0c5347c2eb96adb997679d61e12f655d3fe28.tar.xz
mpd-e1f0c5347c2eb96adb997679d61e12f655d3fe28.zip
configure.ac: detect libiso9660 with pkg-config
Fail if the iso9660 plugin is enabled but not found.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 4f460b2bb..2b77a3ba2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -270,9 +270,11 @@ endif
# archive plugins
ARCHIVE_CFLAGS = \
+ $(ISO9660_CFLAGS) \
$(ZZIP_CFLAGS)
ARCHIVE_LIBS = \
+ $(ISO9660_LIBS) \
$(ZZIP_LIBS)
ARCHIVE_SRC =