aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-03-12 19:41:11 +0100
committerMax Kellermann <max@duempel.org>2009-03-12 19:41:11 +0100
commitd8218cae6b6742c56d0f570d5c8a27f1d8a17290 (patch)
tree9a94b2996e692c682ae7f46f6ebb53a912a1457a /Makefile.am
parent0bc7f584f44803cda2c0a3d36dbef127161663d6 (diff)
downloadmpd-d8218cae6b6742c56d0f570d5c8a27f1d8a17290.tar.gz
mpd-d8218cae6b6742c56d0f570d5c8a27f1d8a17290.tar.xz
mpd-d8218cae6b6742c56d0f570d5c8a27f1d8a17290.zip
Makefile.am: link test/software_volume with GLib
That linker flag got lost when AM_LDFLAGS was removed.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7658fed17..76b1c5557 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -582,6 +582,8 @@ test_run_encoder_LDADD = $(MPD_LIBS) \
test_software_volume_SOURCES = test/software_volume.c \
src/audio_parser.c \
src/pcm_volume.c
+test_software_volume_LDADD = \
+ $(GLIB_LIBS)
test_run_output_CPPFLAGS = $(AM_CPPFLAGS) \
$(ENCODER_CFLAGS) \