aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2010-05-30 23:30:43 +0200
committerMax Kellermann <max@duempel.org>2010-05-30 23:30:43 +0200
commitd60bcd2869370225dee53af2c58c84c846958215 (patch)
tree8574168d6cfca6305a23ce33cd7dd06168368b13 /Makefile.am
parent017d61a1aa853ee5e16ae0a84fd6d256f502ae55 (diff)
downloadmpd-d60bcd2869370225dee53af2c58c84c846958215.tar.gz
mpd-d60bcd2869370225dee53af2c58c84c846958215.tar.xz
mpd-d60bcd2869370225dee53af2c58c84c846958215.zip
test: added debug program "run_inotify"
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f154b5c26..04caccfb6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1045,6 +1045,15 @@ if ENABLE_ISO9660_TEST
TESTS += test/test_archive_iso9660.sh
endif
+if ENABLE_INOTIFY
+noinst_PROGRAMS += test/run_inotify
+test_run_inotify_SOURCES = test/run_inotify.c \
+ src/fd_util.c \
+ src/fifo_buffer.c \
+ src/inotify_source.c
+test_run_inotify_LDADD = $(GLIB_LIBS)
+endif
+
endif