aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2012-03-01 20:18:16 +0100
committerMax Kellermann <max@duempel.org>2012-03-01 20:18:16 +0100
commitd07a6edd2f95f6ce11a381ef71e348f9536c1e80 (patch)
treefbd71383bc7b67747a884146c5bf71a1273094a8 /Makefile.am
parent553d4e9283fe32ffdb8bd0707c63f380fd049229 (diff)
downloadmpd-d07a6edd2f95f6ce11a381ef71e348f9536c1e80.tar.gz
mpd-d07a6edd2f95f6ce11a381ef71e348f9536c1e80.tar.xz
mpd-d07a6edd2f95f6ce11a381ef71e348f9536c1e80.zip
configure.ac: detect libyajl for playlist/soundcloud
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ec78f6b96..3f7cbe1f9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -906,7 +906,7 @@ if ENABLE_SOUNDCLOUD
libplaylist_plugins_a_SOURCES += \
src/playlist/soundcloud_playlist_plugin.h \
src/playlist/soundcloud_playlist_plugin.c
-PLAYLIST_LIBS += -lyajl
+PLAYLIST_LIBS += $(YAJL_LIBS)
endif
#