aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Guillem <thomas@gllm.fr>2014-09-17 16:04:45 +0200
committerMax Kellermann <max@duempel.org>2014-12-08 18:15:47 +0100
commitcb302476b4f95e0c651b9d03b93ec19396b3e3cf (patch)
tree0378926453a183b7e40e02aafaf9e80efbb7d501 /Makefile.am
parent31726737dfa69c084be87aae20249b2fb1e053f1 (diff)
downloadmpd-cb302476b4f95e0c651b9d03b93ec19396b3e3cf.tar.gz
mpd-cb302476b4f95e0c651b9d03b93ec19396b3e3cf.tar.xz
mpd-cb302476b4f95e0c651b9d03b93ec19396b3e3cf.zip
Makefile.am: add symlink for android layout folders
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7111014c2..39ac7fef5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -285,7 +285,7 @@ android/build/build.xml: android/AndroidManifest.xml
mkdir -p android/build/include android/build/res android/build/src/org
ln -s $(abs_srcdir)/android/AndroidManifest.xml $(abs_srcdir)/android/custom_rules.xml android/build
ln -s $(abs_srcdir)/android/src android/build/src/org/musicpd
- ln -s $(abs_srcdir)/android/res/values android/build/res
+ ln -s $(abs_srcdir)/android/res/values $(abs_srcdir)/android/res/layout android/build/res
$(ANDROID_SDK)/tools/android update project --path android/build --target android-17
android/build/bin/classes/org/musicpd/Bridge.class: android/src/Bridge.java android/build/build.xml