aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichal Nazarewicz <mina86@mina86.com>2009-02-28 16:11:59 +0100
committerMax Kellermann <max@duempel.org>2009-02-28 16:11:59 +0100
commitcabbf7ab4a97e5f173b5fd4deb3fab4e66538586 (patch)
treefa91ee1ecc4e9a5914f2e7908cd4640d7c4425ac /Makefile.am
parent5ea8a0df3ff159d1c9879b4a3a4c56ff34f0e43f (diff)
downloadmpd-cabbf7ab4a97e5f173b5fd4deb3fab4e66538586.tar.gz
mpd-cabbf7ab4a97e5f173b5fd4deb3fab4e66538586.tar.xz
mpd-cabbf7ab4a97e5f173b5fd4deb3fab4e66538586.zip
pipe: new audio output plugin which runs a command
[mk: adapted to new output plugin API]
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index aca80fd33..7316a6539 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -450,6 +450,10 @@ if HAVE_FIFO
OUTPUT_SRC += src/output/fifo_plugin.c
endif
+if ENABLE_PIPE_OUTPUT
+OUTPUT_SRC += src/output/pipe_output_plugin.c
+endif
+
if HAVE_JACK
OUTPUT_SRC += src/output/jack_plugin.c
endif