aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-11-22 23:18:07 +0100
committerMax Kellermann <max@duempel.org>2014-11-22 23:50:21 +0100
commitc643b6ff167fbd0b6fead4bee38a2b498ee611a7 (patch)
tree87abf17c65755134fb1c4b54a5e8ccc67ee99316 /Makefile.am
parentb3f5b4932c360efef696f7db112766c63b1de389 (diff)
downloadmpd-c643b6ff167fbd0b6fead4bee38a2b498ee611a7.tar.gz
mpd-c643b6ff167fbd0b6fead4bee38a2b498ee611a7.tar.xz
mpd-c643b6ff167fbd0b6fead4bee38a2b498ee611a7.zip
configure.ac: add macro MPD_ENABLE_AUTO_PKG_LIB
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index ae260c439..52c314928 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -792,7 +792,7 @@ libtag_a_SOURCES =\
src/tag/ApeReplayGain.cxx src/tag/ApeReplayGain.hxx \
src/tag/ApeTag.cxx src/tag/ApeTag.hxx
-if HAVE_ID3TAG
+if ENABLE_ID3TAG
libtag_a_SOURCES += \
src/tag/TagId3.cxx src/tag/TagId3.hxx \
src/tag/TagRva2.cxx src/tag/TagRva2.hxx \
@@ -870,7 +870,7 @@ libdecoder_a_SOURCES += \
src/decoder/plugins/DsdLib.hxx
endif
-if HAVE_MAD
+if ENABLE_MAD
libdecoder_a_SOURCES += \
src/decoder/plugins/MadDecoderPlugin.cxx \
src/decoder/plugins/MadDecoderPlugin.hxx
@@ -1538,7 +1538,7 @@ if ENABLE_ARCHIVE
noinst_PROGRAMS += test/visit_archive
endif
-if HAVE_ID3TAG
+if ENABLE_ID3TAG
noinst_PROGRAMS += test/dump_rva2
endif
@@ -1796,7 +1796,7 @@ test_read_tags_SOURCES = test/read_tags.cxx \
src/AudioFormat.cxx src/CheckAudioFormat.cxx \
$(DECODER_SRC)
-if HAVE_ID3TAG
+if ENABLE_ID3TAG
test_dump_rva2_LDADD = \
$(TAG_LIBS) \
libutil.a \