aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-04-01 22:05:53 +0200
committerMax Kellermann <max@duempel.org>2009-04-01 22:05:53 +0200
commitb9a5e787807e85898e9b9d13d41e0a1f0230c359 (patch)
tree7a4b95721d5b6f5bf2c4e13ff5e07afb46f4333a /Makefile.am
parent0a62bdadedd71e40cc5d49366b04d883b9a4f3b3 (diff)
downloadmpd-b9a5e787807e85898e9b9d13d41e0a1f0230c359.tar.gz
mpd-b9a5e787807e85898e9b9d13d41e0a1f0230c359.tar.xz
mpd-b9a5e787807e85898e9b9d13d41e0a1f0230c359.zip
Makefile.am: use LAME_CFLAGS and LAME_LIBS
Don't append LAME_CFLAGS/LAME_LIBS to MPD_CFLAGS/MPD_LIBS in configure.ac. Export them via AC_SUBST() instead.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f94c4a21f..409cc90ac 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -390,9 +390,11 @@ endif
# encoder plugins
ENCODER_CFLAGS = \
+ $(LAME_CFLAGS) \
$(VORBISENC_CFLAGS)
ENCODER_LIBS = \
+ $(LAME_LIBS) \
$(VORBISENC_LIBS)
ENCODER_SRC =