aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-03-01 20:20:29 +0100
committerMax Kellermann <max@duempel.org>2014-03-01 22:20:28 +0100
commitb8f1850bba98685e978025041e495198627b57f5 (patch)
treea406368074249d77e84572a4f228ea1fcfd19104 /Makefile.am
parent5268f55344229f70e3565f63671eb582eaff733f (diff)
downloadmpd-b8f1850bba98685e978025041e495198627b57f5.tar.gz
mpd-b8f1850bba98685e978025041e495198627b57f5.tar.xz
mpd-b8f1850bba98685e978025041e495198627b57f5.zip
db/Configured: store database file in cache directory
Add class Context which wraps the Android/Java Context class and add a JNI wrapper for method Context.getCacheDir().
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8f5ff1be2..9866d2936 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -254,6 +254,7 @@ libjava_a_SOURCES = \
noinst_LIBRARIES += libandroid.a
libandroid_a_SOURCES = \
+ src/android/Context.cxx src/android/Context.hxx \
src/android/Environment.cxx src/android/Environment.hxx
libandroid_a_CPPFLAGS = $(AM_CPPFLAGS) -Iandroid/build/include