aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-03-01 08:52:28 +0100
committerMax Kellermann <max@duempel.org>2014-03-01 08:52:28 +0100
commitb2c523e56d134eebe2dfe92aa9ed64bb300eb4a4 (patch)
treef692541fd7f795b68090b82e3819af5c7f7cb9db /Makefile.am
parent5bc5abf0e739e3637557b336bb91db4c5d986b55 (diff)
downloadmpd-b2c523e56d134eebe2dfe92aa9ed64bb300eb4a4.tar.gz
mpd-b2c523e56d134eebe2dfe92aa9ed64bb300eb4a4.tar.xz
mpd-b2c523e56d134eebe2dfe92aa9ed64bb300eb4a4.zip
android: use "strip" from the Android NDK
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 84cd2c6ce..2a9482c64 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -271,7 +271,7 @@ libmpd_a_DEPENDENCIES += android/build/include/org_musicpd_Bridge.h
android/build/libs/armeabi-v7a/libmpd.so: libmpd.so android/build/build.xml
mkdir -p $(@D)
rm -f $@
- strip -o $@ $<
+ $(STRIP) -o $@ $<
android/build/bin/Main-debug.apk: android/build/build.xml android/build/libs/armeabi-v7a/libmpd.so
cd android/build && ant nodeps debug